Installer le nouvel es_extended (V1 final)